UBW/Agresso problemer
Incident Report for UNINETT
Resolved
Problemet skal være løst
Posted 7 months ago. Jan 18, 2019 - 15:18 CET
Investigating
Problemet er meldt til USIT som en hastesak.
Posted 7 months ago. Jan 18, 2019 - 13:42 CET
This incident affected: Økonomisystem - UBW (Agresso).